将来自社区的Apache Cassandra专家和DataStax聚集在一起。

想学习吗?有一个问题?想分享您的专业知识吗?你是在正确的地方!

不知道从哪里开始? 入门

 

问题

 rajivbandi_122971 头像图片
rajivbandi_122971 ·

能否将Spark-Cassandra连接器 2.5.x更新为包括Cassandra Java驱动程序4.10?

我知道几天前我曾问过类似的问题,是否将cassandra 4.9驱动程序包含到Spark Cassandra连接器2.5.x中

我看到有cassandra驱动程序4.10的新版本,并且仍在等待Spark Connector 2.5.2发布。

因此,是否将Spark-Cassandra连接器 2.5更新为包括cassandra Java驱动程序4.10?

Spark-Cassandra连接器
10 | 1000 所需字符 剩余字符 超出字符

最多可以使用8个附件(包括图像),每个附件最多1.0 MiB,总共10.0 MiB。

 斯马达万 头像图片
斯马达万 已回答 ·

@ rajivbandi_122971,感谢您的提问!您是否有任何特定的功能集正在专门寻找需要集成到SCC中的最新Java驱动程序?您能否提供其他详细信息?

话虽如此,SCC将更新为 DataStax Java驱动程序 4.10.0 作为...的一部分 SPARKC-640 。 敬请关注!

分享
10 | 1000 所需字符 剩余字符 超出字符

最多可以使用8个附件(包括图像),每个附件最多1.0 MiB,总共10.0 MiB。

 埃里克·拉米雷斯(Erick Ramirez) 头像图片
埃里克·拉米雷斯(Erick Ramirez) 已回答 ·

嵌入式驱动程序仅在需要时才更新。并非总是如此。干杯!

2 评论 分享
10 | 1000 所需字符 剩余字符 超出字符

最多可以使用8个附件(包括图像),每个附件最多1.0 MiB,总共10.0 MiB。

感谢您的快速回复,Erick。但是始终需要尽早解决安全漏洞。

0个赞 0 ·

根据记录,在4.9和4.10之间没有安全修复程序。同样,仅在需要时才更新驱动程序。干杯!

0个赞 0 ·